tnfh.net
当前位置:首页 >> junit4 与JDK 1.6兼容吗 >>

junit4 与JDK 1.6兼容吗

junit4与JDK1.6是兼容的 但是你使用eclipse的话,在设置里面有一个编译级别,你看一下你的编译级别是设置的多少

在eclipse中,使用run as junit就可以。。。。。。。。。。。如果命令行 java -cp ../junit-4.8.1.jar org.junit.runner.JUnitCore org.test.MyTest org.test.MyTest 就是你的测试的类。。。。。。。。。。。。

网站首页 | 网站地图
All rights reserved Powered by www.tnfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com