tnfh.net
当前位置:首页 >> minECrAFt 1.10.2版本 光影有问题 有些贴图显示不... >>

minECrAFt 1.10.2版本 光影有问题 有些贴图显示不...

有可能是材质和光影冲突了,所以导致了一堆Bug 如果去掉材质也是这样,那就重下一次光影

你好,首先要纠正你的一个错误。光影就是光影,材质包就是材质包。而光影是不分版本限制的,任何版本通用。而材质包由于各版本贴图不同,所以不同版本不可轻易混用(但实测1.7.1和1.7.2可以混用)接下来就是光影包。http://pan.baidu.com/s/1c2F...

目前没有,因为1.9出来了,又紧接着出了 1.10.2,所以现在肯定是没有的!不过1.9是有光影的。

你下载个光影核心mod就可以啦,首先客户端要有foger,mod丢进mod文件夹,运行一次,游戏文件夹(.minecraft)就会出现名叫“shaderpacks”的文件夹,把光影包放入,你再重启下,进入游戏,打开设置>光影,就可以了。(简单点你下个我的世界精灵,里面...

1.10以后就不是用的光影核心mod了,是直接打插件,和forge一样的方法,也就是高清修复Optifine HD安装后在视屏设置里多了个光影的选项,也会自动为您创建shaders文件夹

请问你了解你的显卡是核心显卡还是独立显卡?频率是多少?什么型号?具体说说,显存不代表性能

这不是Forge安装出错,而是游戏运行库缺失,下载运行库失败,建议使用Baka启动器,他会自动给你下的(国内软件)

估计你没有下载完版本就按了取消,导致了1.10.2.jar没有下载好。

下载1.10.2的forge,之后点开,选择你安装minecraft的路径,以选择到.minecraft这个文件夹为准,之后就能安装了。我的世界Forge是一个API,一般很多MOD都要依赖Forge。 我的世界: 《minecraft》(《我的世界》)是一款风靡全球的高自由度沙盒...

.....启动器下载的游戏并不一定可靠...一个原因是因为启动器兼容性的问题...如果你认为文件没有问题...那么就多下载几个启动器来尝试......(反正我用旋律没打开过1.8)

网站首页 | 网站地图
All rights reserved Powered by www.tnfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com