tnfh.net
当前位置:首页 >> thinkphp3.2与5.0 >>

thinkphp3.2与5.0

URL和路由 5.0的URL访问不再支持普通URL模式,路由也不支持正则路由定义,而是全部改为规则路由配合变量规则(正则定义)的方式: 主要改进如下: 1.增加路由变量规则; 增加组合变量支持;增加资源路由;增加路由分组;增加闭包定义支持;增加M...

URL和路由 5.0的URL访问不再支持普通URL模式,路由也不支持正则路由定义,而是全部改为规则路由配合变量规则(正则定义)的方式: 主要改进如下: 1.增加路由变量规则; 增加组合变量支持;增加资源路由;增加路由分组;增加闭包定义支持;增加M...

thinkphp3.2.3 成熟而稳定框架了,最新的THINKPHP5还在一直完善。 如果想偿鲜就直接上手THINKPHP5 ……但是后续官方还要升级改动。 如果想稳定的建站就选3.2.3……已经成型,不再改动了。

看你的php版本,如果是5.6以上的,月tp5否则用tp3.2

如果你执着于TP的话,建议3.2开始。 3.2用的比较多,网上资料也比较多,用来做API也可以。 5的话想对于3.2,提出了一个“API”的噱头,但是基本框架都不会特别大改动,我从3.2到5.0也没有什么不适,现在5.0也没有稳定版本,生产环境应该很少。 综...

这个怎么说的都有,个人建议,根据自己的水平而定,如果入行PHP不久,那么就学习3.2吧,因为它会很直观的教你MVC和类的应用,并且现在这个版本非常稳定。 如果你是中等水平和老手,那么先简单看看3.2,然后学习5.0就好,5.0虽然是新出的,但是很...

从工作角度出发你还是学3.2吧,首先,3.2并不老,而且现在很多已经做完需要维护的网站或者开发中正在招人的地方都是用的3.2,毕竟企业会考虑到招人容易不容易的问题,而且,最重要的一点:现在的企业都看经验,你去面试说你会5.0 给人的第一感觉...

用3.2的吧,5.0版的不太稳定

学习5.0吧 5.0相对于3.2进行了许多改进和提升,相对来说执行速度更快,更符合PHP7的语法规范,适合长期使用。

首先,你问的就有问题。tp框架目前大多数企业都用的是3.2.3版本,5.0出来时间不长,还不是很成熟。而且5.0相对于3.2.3来说有些变动,这个看你个人情况,如果对你有所帮助,请采纳!

网站首页 | 网站地图
All rights reserved Powered by www.tnfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com